Форум dkLab и Denwer
Здесь общаются Web-разработчики.
Генеральный спонсор:
Хостинг «Джино»

Не устанавливается базовый пакет денвер (Proxy, оценка: 2)
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Author Message
Guest






Карма: 386
   поощрить/наказать


PostPosted: Thu Nov 13, 2008 1:37 am (написано за 27 секунд)
   Post subject:
Reply with quote

Serp wrote:
ошибка: не могу найти файл ./denver/Boot.exe
У меня то же самое вылазит, скачивал архив 2 раза
Back to top
Guest






Карма: 386
   поощрить/наказать


PostPosted: Tue Feb 03, 2009 6:11 am (спустя 2 месяца 20 дней 4 часа 34 минуты; написано за 3 минуты 12 секунд)
   Post subject:
Reply with quote

добрый день!
ставлю денвер на рабочей машине, у нас тут все закрыто-перезакрыто, но ставят его под админскими правами
выдает ошибку "the token does not have the specified privilege. Пользователь обладает не всеми использованными правами доступа"
вопрос: какие нужны привилегии? есть ли вообще возможность работать с денвером не под администратором?

и еще вопрос: есть ли версия light, где только php и mysql? и чтобы это все работало не под админом? :)
спасибо!
Back to top
Guest






Карма: 386
   поощрить/наказать


PostPosted: Tue Feb 03, 2009 6:14 am (спустя 2 минуты; написано за 1 минуту 40 секунд)
   Post subject:
Reply with quote

и еще вылазит окно "Запуск действия boot конфигурации main. Установка прав на запись в файл C:\Windows/system32/drivers/etc/hosts... Это необходимо для работы системы множественных виртуальных хостов."
Back to top
Lvovich
Участник форума



Joined: 24 Jun 2004
Posts: 45
Карма: 0
   поощрить/наказать


PostPosted: Tue Mar 10, 2009 11:17 am (спустя 1 месяц 7 дней 5 часов 3 минуты; написано за 1 минуту 37 секунд)
   Post subject:
Reply with quote

Сегодня (09.03.09) скачал еще раз Denwer-3 и необходимые мне пакеты расширений, установил без проблем, заработало всё с первого раза.
Спасибо разработчикам и модераторам!
Back to top
View user's profile Send private message Send e-mail
VasyOK{!}
Заглянувший



Joined: 08 Jan 2009
Posts: 13
Карма: 1
   поощрить/наказать

Location: Запорожье

PostPosted: Sun Apr 12, 2009 11:29 pm (спустя 1 месяц 2 дня 12 часов 11 минут; написано за 10 минут 17 секунд)
   Post subject: не запускается MySQL
Reply with quote

Народ, чего-то я наврное не понимаю.

Деневром пользюсь уже не первый день, НО:

Недавно скачал последнюю версию, установил (без проблем) И

при запуске не исчезает надпись Запускаем MySQL - и дествительно ничего не запускается, только эта противная надпись


ОП-ПАНЬКИ, товарищи, вы не повирите, но когда я набирал эти строки, я еще раз нажал ярлык Start Denwer и... ВСЕ ЗАПУСТИЛОСЬ!

Нет честно чего-то я наверное не понимаю MySQL запускается через раз. Это я наблюдаю на разных компьютерах, в т.ч. на которые сам перед этим только-только поставил Виндовс на новый винчестер. В с предыдущими версиями Денвера такого небыло, обьясните пожалуйста хоть кто-нибудь как это?

P.S. водку не пью.

Я понял! И отредактировал этот пост.
Оказывается MySQL работает только при включенном интернете!

А как сделать чтобы он работал и при выключенном интернете?
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Thu May 14, 2009 4:54 pm (спустя 1 месяц 1 день 17 часов 24 минуты)
   Post subject:
Reply with quote


М

Ветка выделена в отдельную тему «Не могу скачать 3-ю версию»,
расположенную в форуме Базовый пакет :: Денвер (14 Мая 2009, 16:54).
Back to top
View user's profile Send private message
Guest






Карма: 386
   поощрить/наказать


PostPosted: Thu Jul 30, 2009 8:59 pm (спустя 2 месяца 16 дней 4 часа 4 минуты; написано за 2 минуты 1 секунду)
   Post subject:
Reply with quote

Скачал 3-ю версию. Начинаю устанавливать и сразу выдает ошибку Extraction Failed, File is corrupt.
Пробовал несколько раз по новой скачивать, не помогает!
Back to top
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Fri Jul 31, 2009 2:14 am (спустя 5 часов 15 минут; написано за 25 секунд)
   Post subject:
Reply with quote

Гость wrote:
не помогает!
— нужно кэш браузера очистить.
Back to top
View user's profile Send private message
Piezo
Guest





Карма: 386
   поощрить/наказать


PostPosted: Tue Aug 11, 2009 10:45 am (спустя 11 дней 8 часов 30 минут; написано за 11 секунд)
   Post subject:
Reply with quote

Люди! Кто может подсказать?
Устанавливаю базовый пакет Денвер, доходит до «Переменная окружения PATH в порядке» и на этом тишина.
Денвером пользуюсь не первый год, но такое у меня впервые.
Back to top
liska
Guest





Карма: 386
   поощрить/наказать


PostPosted: Fri Oct 23, 2009 2:19 pm (спустя 2 месяца 12 дней 3 часа 33 минуты; написано за 32 секунды)
   Post subject:
Reply with quote

какой коренной путь директории?
Back to top
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Fri Oct 23, 2009 11:09 pm (спустя 8 часов 49 минут)
   Post subject:
Reply with quote


М

Ветка выделена в отдельную тему «не могу открыть на денвере свои проекты,выдает ошибку Not Found»,
расположенную в форуме Мусоропровод (24 Октября 2009, 00:09).
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Sun Nov 08, 2009 11:24 am (спустя 15 дней 12 часов 15 минут)
   Post subject: Не распаковывается базовый пакет
Reply with quote

При установке базового пакета Denwer3_Base_2008-01-13_a2.2.4_p5.2.4_m5.0.45_pma2.6.1.exe
вначале было сообщение:
***
Вероятно, конфигурация системы испорчена.
Для того, чтобы устранить ошибку,
добавьте полный путь к директории Windows в переменную окружения РАТН:
- Пуск->Настройки->Панель управления->Система->Дополнительно->Переменные среды->Системные переменные->РАТН->Изменить
- добавить пути С:\WINDIR% и (обязательно!) C:\%WINDIR%\SYSTEM32 через точку с запятой
(замените %WINDIR% на имя директории Windows!)
***
После добавления в Системные переменные РАТН пути D:\WINDIR%;D:\WINDOWS\SYSTEM32 выдается сообщение:
***
Сейчас переменная окружения РАТН содержит следующие значения: D:\WINDOWS\System32
Вероятно, конфигурация системы испорчена.
Для того, чтобы устранить ошибку, добавьте полный путь к директории Windows в переменную окружения РАТН:
- Пуск->Настройки->Панель управления->Система->Дополнительно->Переменные среды->Системные переменные->РАТН->Изменить
- добавить пути С:\WINDIR% и (обязательно!) C:\%WINDIR%\SYSTEM32 через точку с запятой
(замените %WINDIR% на имя директории Windows!)
***
После чего предлагается связаться с разработчиками и переслать им отладочное сообщение, приведенное ниже:

***
[Sun Nov 8 09:35:40 2009]
ver > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\6657400.tmp"

[Sun Nov 8 09:35:40 2009]
Microsoft Windows XP [Версия 5.1.2600]


[Sun Nov 8 09:35:40 2009]
set > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\6657401.tmp"

[Sun Nov 8 09:35:40 2009]
ALLUSERSPROFILE=D:\Documents and Settings\All Users
APPDATA=D:\Documents and Settings\Администратор\Application Data
CLIENTNAME=Console
CommonProgramFiles=D:\Program Files\Common Files
COMPUTERNAME=WLADIM
ComSpec=D:\WINDOWS\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=D:
HOMEPATH=\Documents and Settings\Администратор
LOGONSERVER=\\WLADIM
NUMBER_OF_PROCESSORS=1
OS=Windows_NT
Path=D:\WINDOWS\System32;D:\WINDOWS\system32
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 15 Model 1 Stepping 3, GenuineIntel
PROCESSOR_LEVEL=15
PROCESSOR_REVISION=0103
ProgramFiles=D:\Program Files
PROMPT=$P$G
SESSIONNAME=Console
SystemDrive=D:
SystemRoot=D:\WINDOWS
TEMP=D:\DOCUME~1\9335~1\LOCALS~1\Temp
TMP=D:\DOCUME~1\9335~1\LOCALS~1\Temp
USERDOMAIN=WLADIM
USERNAME=Администратор
USERPROFILE=D:\Documents and Settings\Администратор
windir=D:\WINDOWS
РАТН=D:\WINDIR%;D:\WINDOWS\system32


[Sun Nov 8 09:35:40 2009]
type c:\autoexec.bat > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\6657402.tmp"

[Sun Nov 8 09:35:40 2009]


[Sun Nov 8 09:35:40 2009]
type c:\config.sys > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\6657403.tmp"

[Sun Nov 8 09:35:40 2009]
***

Вначале я воспользовался поиском по форуму, пересмотрел многие страницы аналогичных вопросов,
просмотрел faq, но ответа на проблему установки не смог найти.

Если кто-либо сможет оказать помощь - буду премного благодарен.
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Tue Nov 10, 2009 10:56 pm (спустя 2 дня 11 часов 31 минуту; написано за 30 секунд)
   Post subject:
Reply with quote

star1com wrote:
РАТН=D:\WINDIR%;D:\WINDOWS\system32
— замените D:\WINDIR%; на D:\WINDOWS;
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Wed Nov 11, 2009 10:02 am (спустя 11 часов 5 минут; написано за 25 секунд)
   Post subject: Не распаковывается базовый пакет
Reply with quote

Изменил РАТН на D:\WINDOWS;D:\WINDOWS\SYSTEM32, отключил антивирус и Outpost но результат тот же.
Трижды скачивал базовый пакет.
Попробовал распаковывать на диске D:\ - бесполезно.
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Wed Nov 11, 2009 11:06 am (спустя 1 час 4 минуты; написано за 40 секунд)
   Post subject:
Reply with quote

star1com wrote:
результат тот же.
— в смысле? И сообщение то же самое?
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Wed Nov 11, 2009 9:43 pm (спустя 10 часов 37 минут)
   Post subject: Не распаковывается базовый пакет
Reply with quote

Сообщения те же, что я описал выше, разве что только в отладочном сообщении вместо D:\WINDIR%; теперь D:\WINDOWS;
А сообщения в черном окне - прежние...
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Wed Nov 11, 2009 10:50 pm (спустя 1 час 7 минут; написано за 36 секунд)
   Post subject:
Reply with quote

Ну, значит у Вас реально
star1com wrote:
конфигурация системы испорчена
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Wed Nov 11, 2009 11:42 pm (спустя 51 минуту; написано за 29 секунд)
   Post subject: Не распаковывается базовый пакет
Reply with quote

Странно, но ведь предыдущая версия Denwer работает вот уже много лет...
А Denwer3 вынужден ставить из-за WordPress 2.8.5, который требует для установки MySQL 4.0.0 или выше...
И что тогда делать?
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Thu Nov 12, 2009 9:12 pm (спустя 21 час 30 минут; написано за 34 секунды)
   Post subject: Не распаковывается базовый пакет
Reply with quote

И еще: почему при установке базового пакета во втором черном окне появляется запись (на которую я раньше не обратил внимания):

"Не удается найти Windows-директорию в стандартных путях поиска (переменная окружения РАТН)."

Ведь в РАТН указан этот путь в Windows-директорию!
Я уже распаковал базовый пакет с помощью 7-Zip и запустил с командной строки c:\WebServers\INSTALL.bat
Сообщения те же самые, что и с предыдущей установкой.
Хотел посмотреть в Temp файл 6657403.tmp и не смог его найти по адресу D:\DOCUME~1\9335~1\LOCALS~1\Temp\6657403.tmp...
Не знаю, какие еще эксперименты надо предпринять, дабы установить Denwer3...
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Thu Nov 12, 2009 10:14 pm (спустя 1 час 1 минуту; написано за 1 минуту 39 секунд)
   Post subject:
Reply with quote

star1com wrote:
Ведь в РАТН указан этот путь в Windows-директорию!
Посмотрите внимательнее: судя по отладочному сообщению, у Вас переменная PATH дважды задаётся.
Попробуйте оставить только одну строку
Code (Windows INI file): скопировать код в буфер обмена
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Fri Nov 13, 2009 10:33 am (спустя 12 часов 19 минут)
   Post subject: Не распаковывается базовый пакет
Reply with quote

Извините, что это: Код (Windows INI file)?
И еще: я не обнаружил, где переменная PATH дважды задается - вот путь к переменной:

Мой компьютер->Свойства->Дополнительно->Переменные среды->Системные переменные
(здесь только одна строка РАТН, которую я добавил после неудачной первой установки)
->Имя переменной->РАТН->Значение переменной->D:\WINDOWS;D:\WINDOWS\system32

Предлагаемый во втором черном окне путь к РАТН:

Пуск->Настройки->Панель управления->Система->

на Windows XP отсутствует в Панеле управления ->Система
поэтому я нашел путь к РАТН в вышеприведенной строке.

И еще одна непонятка: в отладочном сообщении написано:

windir=D:\WINDOWS
РАТН=D:\WINDOWS\system32
[Fri Nov 13 08:40:35 2009]
type c:\autoexec.bat > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\0944352.tmp"
[Fri Nov 13 08:40:35 2009]
[Fri Nov 13 08:40:35 2009]
type c:\config.sys > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\0944353.tmp"
[Fri Nov 13 08:40:35 2009]

а по факту:

C:\PM\RESCUEME\DOSYSTEM\autoexec.bat
C:\PM\RESCUEME\DOSYSTEM\config.sys

и поиск файлов *.tmp не дал результатов.
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Fri Nov 13, 2009 1:04 pm (спустя 2 часа 31 минуту; написано за 57 секунд)
   Post subject:
Reply with quote

star1com wrote:
И еще: я не обнаружил, где переменная PATH дважды задается
— покажите ещё раз отладочное сообщение.
В том, что Вы показывали раньше строк именно две:
Quote:
[Sun Nov 8 09:35:40 2009]
ALLUSERSPROFILE=D:\Documents and Settings\All Users
APPDATA=D:\Documents and Settings\Администратор\Application Data
CLIENTNAME=Console
CommonProgramFiles=D:\Program Files\Common Files
COMPUTERNAME=WLADIM
ComSpec=D:\WINDOWS\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=D:
HOMEPATH=\Documents and Settings\Администратор
LOGONSERVER=\\WLADIM
NUMBER_OF_PROCESSORS=1
OS=Windows_NT
Path=D:\WINDOWS\System32;D:\WINDOWS\system32
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 15 Model 1 Stepping 3, GenuineIntel
PROCESSOR_LEVEL=15
PROCESSOR_REVISION=0103
ProgramFiles=D:\Program Files
PROMPT=$P$G
SESSIONNAME=Console
SystemDrive=D:
SystemRoot=D:\WINDOWS
TEMP=D:\DOCUME~1\9335~1\LOCALS~1\Temp
TMP=D:\DOCUME~1\9335~1\LOCALS~1\Temp
USERDOMAIN=WLADIM
USERNAME=Администратор
USERPROFILE=D:\Documents and Settings\Администратор
windir=D:\WINDOWS
РАТН=D:\WINDIR%;D:\WINDOWS\system32

star1com wrote:
И еще одна непонятка: в отладочном сообщении написано:

windir=D:\WINDOWS
РАТН=D:\WINDOWS\system32
— и где здесь Path=D:\WINDOWS;?
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Sat Nov 14, 2009 7:53 pm (спустя 1 день 6 часов 48 минут; написано за 28 секунд)
   Post subject: Не распаковывается базовый пакет
Reply with quote

Показываю свежее отладочное сообщение:
Code (Windows INI file): скопировать код в буфер обмена
[Sat Nov 14 18:34:21 2009]
ver > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\2164610.tmp"
[Sat Nov 14 18:34:22 2009]
Microsoft Windows XP [Версия 5.1.2600]
[Sat Nov 14 18:34:22 2009]
set > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\2164621.tmp"
[Sat Nov 14 18:34:22 2009]
ALLUSERSPROFILE=D:\Documents and Settings\All Users
APPDATA=D:\Documents and Settings\Администратор\Application Data
CLIENTNAME=Console
CommonProgramFiles=D:\Program Files\Common Files
COMPUTERNAME=WLADIM
ComSpec=D:\WINDOWS\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=D:
HOMEPATH=\Documents and Settings\Администратор
LOGONSERVER=\\WLADIM
NUMBER_OF_PROCESSORS=1
OS=Windows_NT
Path=D:\WINDOWS\System32;D:\WINDOWS\system32
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 15 Model 1 Stepping 3, GenuineIntel
PROCESSOR_LEVEL=15
PROCESSOR_REVISION=0103
ProgramFiles=D:\Program Files
PROMPT=$P$G
SESSIONNAME=Console
SystemDrive=D:
SystemRoot=D:\WINDOWS
TEMP=D:\DOCUME~1\9335~1\LOCALS~1\Temp
TMP=D:\DOCUME~1\9335~1\LOCALS~1\Temp
USERDOMAIN=WLADIM
USERNAME=Администратор
USERPROFILE=D:\Documents and Settings\Администратор
windir=D:\WINDOWS
РАТН=D:\WINDOWS;D:\WINDOWS\system32
[Sat Nov 14 18:34:22 2009]
type c:\autoexec.bat > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\2164622.tmp"
[Sat Nov 14 18:34:22 2009]
[Sat Nov 14 18:34:22 2009]
type c:\config.sys > "D:\DOCUME~1\9335~1\LOCALS~1\Temp\2164623.tmp"
[Sat Nov 14 18:34:22 2009]
Я вижу, что РАТН повторяется в этом сообщении дважды (как Вы и подчеркнули), однако я не смог обнаружить - ГДЕ же Path в настройках задается дважды...
Back to top
View user's profile Send private message
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Sat Nov 14, 2009 8:37 pm (спустя 43 минуты; написано за 2 минуты 4 секунды)
   Post subject:
Reply with quote

star1com wrote:
однако я не смог обнаружить - ГДЕ же Path в настройках задается дважды...
— ищите.
У меня большие подозрения, что переменная не переопределяется. И работает только первая строка:
Code (Windows INI file): скопировать код в буфер обмена
Path=D:\WINDOWS\System32;D:\WINDOWS\system32
(Соответственно папка D:\WINDOWS в PATH не заносится.)
Back to top
View user's profile Send private message
star1com
Заглянувший



Joined: 08 Nov 2009
Posts: 9
Карма: 0
   поощрить/наказать


PostPosted: Sat Nov 14, 2009 11:39 pm (спустя 3 часа 2 минуты; написано за 16 секунд)
   Post subject: Не распаковывается базовый пакет
Reply with quote

Ура, заработало!
Спасибо Вам, bæv, за терпение.
Решение проблемы в следующем:

переменную PATH в системных переменных записал НЕ так:
Code (Windows INI file): скопировать код в буфер обмена
а вот ТАК:
Code (Windows INI file): скопировать код в буфер обмена
Path=D:\WINDOWS;D:\WINDOWS\system32
и все заработало!
Спасибо.
Back to top
View user's profile Send private message
большой
Guest





Карма: 386
   поощрить/наказать


PostPosted: Sat Dec 12, 2009 11:20 pm (спустя 27 дней 23 часа 41 минуту; написано за 3 минуты 15 секунд)
   Post subject:
Reply with quote

Помогите с проблемой не могу установить Денвер.
Я начинаю его загружать он до ходит до инсталляции денвера
Появляется черная табличка и в ней прописывается Приветствие..........Для продолжение закройте браузер
все делаю как надо она как стояло так и стоит, я много раз уже устанавливал денвер но с такой проблемой сталкиваюсь впервые помогайте
Back to top
большой
Guest





Карма: 386
   поощрить/наказать


PostPosted: Sat Dec 12, 2009 11:20 pm (спустя 32 секунды)
   Post subject:
Reply with quote

Помогите с проблемой не могу установить Денвер.
Я начинаю его загружать он до ходит до инсталляции денвера
Появляется черная табличка и в ней прописывается Приветствие..........Для продолжение закройте браузер
все делаю как надо она как стояло так и стоит, я много раз уже устанавливал денвер но с такой проблемой сталкиваюсь впервые помогайте
Back to top
Guest






Карма: 386
   поощрить/наказать


PostPosted: Sat Dec 12, 2009 11:26 pm (спустя 5 минут)
   Post subject:
Reply with quote

Помогите с проблемой не могу установить Денвер.
Я начинаю его загружать он до ходит до инсталляции денвера
Появляется черная табличка и в ней прописывается Приветствие..........Для продолжение закройте браузер
все делаю как надо она как стояло так и стоит, я много раз уже устанавливал денвер но с такой проблемой сталкиваюсь впервые помогайте
Вернуться к началу
[Выделите кусок сообщения и щелкните, чтобы вставить цитату]
Back to top
garic
Guest





Карма: 386
   поощрить/наказать


PostPosted: Sun Jan 10, 2010 11:02 pm (спустя 28 дней 23 часа 36 минут; написано за 2 минуты 7 секунд)
   Post subject:
Reply with quote

Была такая тоже проблемка,скачал заново всё гуд установилось но,теперьп после завершения установки и запуска сервера открывается браузер,пишет инрукции что нужно сделать. при попытке открыть localhost/ пишет 404 ошибку.(сервер запушен антивир вырубил не пашет и всё тут.
ping 127.0.0.1----всё гуд как в статье написано так же всё показывает и исчезает.
Back to top
Ruslan48
Guest





Карма: 386
   поощрить/наказать


PostPosted: Mon Jan 18, 2010 2:38 am (спустя 7 дней 3 часа 35 минут; написано за 2 минуты 28 секунд)
   Post subject:
Reply with quote

Хотел бы поделиться своим решением проблемы, которую многие тут описывали ("Утилита PING.EXE не найдена или не работает. Вероятно, указан неправильный путь к Windows-директории в стандартных путях поиска (переменная окружения PATH). Продолжение работы невозможно. ... - Вероятно, конфигурация системы испорчена. Для того чтобы устранить ошибку,
- добавьте полный путь к директории Windows в переменную окружения PATH:
-
- - Пуск -> Настройка -> Панель управления -> Система -> Дополнительно ->
- Переменные среды -> Системные переменные -> PATH -> Изменить;
- - добавьте пути C:\%WINDIR% и (обязательно!) C:\%WINDIR%\SYSTEM32
- через точку с запятой ";" (замените %WINDIR% на имя директории
- Windows!).")
Я решил эту проблему восстановлением системы с диска Windows. Загрузился с установочного диска Windows XP, выбрал установку системы, естественно после проверки было сообщено что существует установленная Windows и предлагается ее восстановить, на что и соглашаемся. Полную процедуру восстановления БЕЗ переустановки системы кому нужно могут посмотреть например www.osblog.ru/2007/07/02/kak_vosstanovit_windows_bez_pereustanovki.htmlтут[/url]
После этого у меня нормально прошла установка Denwer. Удачи)
Back to top
serg.pal
Заглянувший



Joined: 02 Feb 2010
Posts: 1
Карма: 0
   поощрить/наказать


PostPosted: Tue Feb 02, 2010 5:01 pm (спустя 15 дней 14 часов 22 минуты; написано за 6 минут 52 секунды)
   Post subject: Denver i Vista ----проблемма установки(чайник)
Reply with quote

Юрий Насретдинов
Не могу установить на висту. Отключаю фаервол, Нод, ничего не помагает.Пробовал удалять Нод - тоже ничего.Если проигнорировать ошибку то денвер установится и запускается с созданием диска z.Что сделать для нормальной установки денвера? Третий день мучаюсь.


2.2.jpg
 Description:
 Filesize:  77.89 KB
 Viewed:  50717 Time(s)

2.2.jpg


Back to top
View user's profile Send private message
гость
Guest





Карма: 386
   поощрить/наказать


PostPosted: Thu Mar 04, 2010 1:15 pm (спустя 1 месяц 1 день 20 часов 14 минут; написано за 1 минуту 54 секунды)
   Post subject:
Reply with quote

Проблема возникла. На винде7 у меня все ставится нормально, но когда запускаю денвер и пытаюсь зайти на localhost браузер пишет "готово", но окно браузера пустое.. что делать?
Back to top
СЕРГЕЙ...
Guest





Карма: 386
   поощрить/наказать


PostPosted: Mon Mar 08, 2010 1:27 pm (спустя 4 дня 11 минут; написано за 17 секунд)
   Post subject: Всё перепробовал, но не хочет устанавливаться!
Reply with quote

[Mon Mar 8 13:22:47 2010]
ver > "C:\DOCUME~1\A4F1~1\LOCALS~1\Temp\0437670.tmp"

[Mon Mar 8 13:22:47 2010]
Microsoft Windows XP [Версия 5.1.2600]


[Mon Mar 8 13:22:47 2010]
set > "C:\DOCUME~1\A4F1~1\LOCALS~1\Temp\0437671.tmp"

[Mon Mar 8 13:22:47 2010]
ALLUSERSPROFILE=C:\Documents and Settings\All Users
APPDATA=C:\Documents and Settings\-------------\Application Data
CLIENTNAME=Console
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=--------
ComSpec=C:\WINDOWS\system32\cmd.exe
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Documents and Settings\--------------
LOGONSERVER=\\-----------
NUMBER_OF_PROCESSORS=2
OS=Windows_NT
Path=C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\WINDOWS\system32;C:\WINDOWS;C:\WINDOWS\System32\Wbem;C:\WINDOWS\system32\WindowsPowerShell\v1.0;C:\WINDOWS;C:\WINDOWS\system32;C:\WINDOWS\SYSTEM32;C:\Windows\SYSTEM32;C:\%WINDER%;C:\%WINDER%\SYSTEM32;C:\%WINDER%\system32;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\WINDOWS\system32
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.PSC1
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 15 Model 4 Stepping 3, GenuineIntel
PROCESSOR_LEVEL=15
PROCESSOR_REVISION=0403
ProgramFiles=C:\Program Files
PROMPT=$P$G
SESSIONNAME=Console
SystemDrive=C:
SystemRoot=C:\WINDOWS
TEMP=C:\DOCUME~1\A4F1~1\LOCALS~1\Temp
TMP=C:\DOCUME~1\A4F1~1\LOCALS~1\Temp
USERDOMAIN=------------------
USERNAME=-------------------
USERPROFILE=C:\Documents and Settings\-----------------
windir=C:\WINDOWS


[Mon Mar 8 13:22:47 2010]
type c:\autoexec.bat > "C:\DOCUME~1\A4F1~1\LOCALS~1\Temp\0437672.tmp"

[Mon Mar 8 13:22:47 2010]


[Mon Mar 8 13:22:47 2010]
type c:\config.sys > "C:\DOCUME~1\A4F1~1\LOCALS~1\Temp\0437673.tmp"

[Mon Mar 8 13:22:47 2010]
Back to top
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Mon Mar 08, 2010 2:42 pm (спустя 1 час 15 минут; написано за 37 секунд)
   Post subject:
Reply with quote

СЕРГЕЙ... wrote:
C:\%WINDER%;C:\%WINDER%\SYSTEM32;C:\%WINDER%\system32;
— ну и что это за «%WINDER%»?
Back to top
View user's profile Send private message
Guest






Карма: 386
   поощрить/наказать


PostPosted: Mon Mar 22, 2010 12:42 pm (спустя 13 дней 21 час 59 минут; написано за 55 секунд)
   Post subject:
Reply with quote

Здравствуйте ,у меня вот такая проблема.
Вот что пишет !DENVER_DEBUG :
Environment:

c:\autoexec.bat:

c:\config.sys:


Чего делать ?
Back to top
Guest






Карма: 386
   поощрить/наказать


PostPosted: Sun Apr 04, 2010 10:32 am (спустя 12 дней 21 час 49 минут; написано за 4 минуты 3 секунды)
   Post subject: "the token does not have the specified privilege" Вызывающая сторона не обладает всеми необходимыми
Reply with quote

Устанавливаю с отключеным антивирусником, под учеткой админа.

[Sun Apr 4 11:13:10 2010]
ping localhost -n 1 -w 100 > "C:\Users\-4C569~1\AppData\Local\Temp\3651900.tmp"

[Sun Apr 4 11:13:10 2010]
Обмен пакетами с Лаптоп [::1] с ::1 с 32 байтами данных:
Ответ от ::1: время<1мс

Статистика Ping для ::1:
    Пакетов: отправлено = 1, получено = 1, потеряно = 0
    (0% потерь)
Приблизительное время приема-передачи в мс:
    Минимальное = 0мсек, Максимальное = 0 мсек, Среднее = 0 мсек


[Sun Apr 4 11:13:10 2010]
VER > "C:\Users\-4C569~1\AppData\Local\Temp\3651901.tmp"

[Sun Apr 4 11:13:10 2010]
Microsoft Windows [Версия 6.0.6002]


[Sun Apr 4 11:14:01 2010]
subst > "C:\Users\-4C569~1\AppData\Local\Temp\3652412.tmp"

[Sun Apr 4 11:14:01 2010]


[Sun Apr 4 11:14:06 2010]
subst Z: "C:\WebServers" > "C:\Users\-4C569~1\AppData\Local\Temp\3652463.tmp"

[Sun Apr 4 11:14:06 2010]
Нет доступа: C:\WebServers


[Sun Apr 4 11:14:10 2010]
ver > "C:\Users\-4C569~1\AppData\Local\Temp\3652504.tmp"

[Sun Apr 4 11:14:10 2010]
Microsoft Windows [Версия 6.0.6002]


[Sun Apr 4 11:14:10 2010]
set > "C:\Users\-4C569~1\AppData\Local\Temp\3652505.tmp"

[Sun Apr 4 11:14:10 2010]
ALLUSERSPROFILE=C:\ProgramData
APPDATA=C:\Users\Лаптоп\AppData\Roaming
CommonProgramFiles=C:\Program Files\Common Files
COMPUTERNAME=ЛАПТОП
ComSpec=C:\Windows\system32\cmd.exe
DFSTRACINGON=FALSE
FP_NO_HOST_CHECK=NO
HOMEDRIVE=C:
HOMEPATH=\Users\Лаптоп
LOCALAPPDATA=C:\Users\Лаптоп\AppData\Local
LOGONSERVER=\\ЛАПТОП
NUMBER_OF_PROCESSORS=1
OS=Windows_NT
Path=C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Windows\system32;C:\Windows;C:\Windows\System32\Wbem;C:\Program Files\EgisTec\MyWinLocker 3\x86;C:\Program Files\EgisTec\MyWinLocker 3\x64;C:\Program Files\Common Files\Microsoft Shared\Windows Live;C:\Windows\system32
PATHEXT=.COM;.EXE;.BAT;.CMD;.VBS;.VBE;.JS;.JSE;.WSF;.WSH;.MSC
PROCESSOR_ARCHITECTURE=x86
PROCESSOR_IDENTIFIER=x86 Family 6 Model 23 Stepping 10, GenuineIntel
PROCESSOR_LEVEL=6
PROCESSOR_REVISION=170a
ProgramData=C:\ProgramData
ProgramFiles=C:\Program Files
PROMPT=$P$G
PUBLIC=C:\Users\Public
SystemDrive=C:
SystemRoot=C:\Windows
TEMP=C:\Users\-4C569~1\AppData\Local\Temp
TMP=C:\Users\-4C569~1\AppData\Local\Temp
TRACE_FORMAT_SEARCH_PATH=\\NTREL202.ntdev.corp.microsoft.com\4F18C3A5-CA09-4DBD-B6FC-219FDD4C6BE0\TraceFormat
USERDOMAIN=Лаптоп
USERNAME=Лаптоп
USERPROFILE=C:\Users\Лаптоп
windir=C:\Windows
__COMPAT_LAYER=VistaSetUp WinXPSp2


[Sun Apr 4 11:14:10 2010]
type c:\autoexec.bat > "C:\Users\-4C569~1\AppData\Local\Temp\3652506.tmp"

[Sun Apr 4 11:14:10 2010]
REM Dummy file for NTVDM

[Sun Apr 4 11:14:10 2010]
type c:\config.sys > "C:\Users\-4C569~1\AppData\Local\Temp\3652507.tmp"

[Sun Apr 4 11:14:10 2010]
FILES=40


Если продолжать установку: "по неизвестной причини не возможно создание виртуального диска"
Back to top
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Sun Apr 04, 2010 11:46 am (спустя 1 час 14 минут; написано за 51 секунду)
   Post subject:
Reply with quote

Гость wrote:
Вызывающая сторона не обладает всеми необходимыми
Гость wrote:
[Sun Apr 4 11:14:06 2010]
Нет доступа: C:\WebServers
— русским языком же всё написано.
Проверяйте права на папку.
Back to top
View user's profile Send private message
Guest






Карма: 386
   поощрить/наказать


PostPosted: Sun Apr 04, 2010 1:54 pm (спустя 2 часа 7 минут; написано за 27 секунд)
   Post subject:
Reply with quote

ошибка выскакивает ДО создания папки
Back to top
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9995
   поощрить/наказать


PostPosted: Sun Apr 04, 2010 5:44 pm (спустя 3 часа 50 минут; написано за 2 секунды)
   Post subject:
Reply with quote

Гость wrote:
ошибка выскакивает ДО создания папки
— и?
Back to top
View user's profile Send private message
Guest






Карма: 386
   поощрить/наказать


PostPosted: Sun Apr 04, 2010 6:36 pm (спустя 51 минуту; написано за 1 минуту 52 секунды)
   Post subject:
Reply with quote

-и...и как ее проверить если она не создана??
на машине единственная учетка, у нее админские права. при аналогичной ситуации на ХР все встает корректно, а в данном случае - Виста, выдает такую кракозябру
Back to top
Display posts from previous:   
Post new topic   Reply to topic All times are GMT + 3 Hours
Goto page Previous  1, 2, 3, 4, 5, 6  Next
Page 5 of 6    Email to a Friend.
You cannot post new topics in this forum. You cannot reply to topics in this forum. You cannot edit your posts in this forum. You cannot delete your posts in this forum. You cannot vote in polls in this forum. You cannot attach files in this forum. You can download files in this forum.
XML