Форум dkLab и Denwer
Здесь общаются Web-разработчики.
Генеральный спонсор:
Хостинг «Джино»

Проблеммы с Windows SP3 не пускает на localhost (redroman)
Author Message
redroman
Guest





Карма: 388
   поощрить/наказать


PostPosted: Tue Nov 18, 2008 10:43 am (написано за 3 минуты 1 секунду)
   Post subject: Проблеммы с Windows SP3 не пускает на localhost
Reply with quote

Ситуация следующая, denwer усановлен и запущен без ошибок, но:
при попытке зайти на localhost винда автоматически редиректит на localhost/localstart.asp и требует аутентификацию??!!
при попытке зайти на свой проект (типа www.test.ru) ситуация та же.
Подскажите что можно сделать? Винду переустанавлявать нельзя, может настройки какие поменять? Почему происходит редирект?
Back to top
Guest






Карма: 388
   поощрить/наказать


PostPosted: Tue Nov 18, 2008 12:37 pm (спустя 1 час 54 минуты; написано за 1 минуту 1 секунду)
   Post subject:
Reply with quote

Вопрос снят! Причина проблем - IIS, точнее denwer и IIS стучались по одному порту
Back to top
bæv
Модератор «Дзена»



Joined: 27 Aug 2003
Posts: 7275
Карма: 9985
   поощрить/наказать


PostPosted: Tue Nov 18, 2008 12:53 pm (спустя 16 минут)
   Post subject:
Reply with quote


М

Перенесено из форума: Базовый пакет :: Денвер.
Перенесено в форум: Лень сходить в Поиск или почитать документацию.
Back to top
View user's profile Send private message
Display posts from previous:   
Post new topic   Reply to topic All times are GMT + 3 Hours
Page 1 of 1    Email to a Friend.
You cannot post new topics in this forum. You cannot reply to topics in this forum. You cannot edit your posts in this forum. You cannot delete your posts in this forum. You cannot vote in polls in this forum. You cannot attach files in this forum. You cannot download files in this forum.
XML